Failure to proceed Log Out | Topics | Search
Moderators | Register | Edit Profile

Australian RR Forums » Spirit Series » Failure to proceed « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Anton De Bloch
Unregistered guest
Posted From: 90.53.10.201
Posted on Monday, 11 January, 2010 - 08:10 pm:   Edit PostDelete PostView Post/Check IP

Good morning
I am sure that someone can help with my problem. It has been discussed previously here, but I cannot find the message.

Start engine, put the car in drive? Nothing happens. Put the car in reverse? Nothing happens. I am sure that this is not a major problem, but it is rather annoying. I would appreciate any hints or advice in resolving this
kind regards
De Bloch

(Message approved by david_gore)
Top of pagePrevious messageNext messageBottom of page Link to this message

Bill Coburn
Moderator
Username: bill_coburn

Post Number: 1210
Registered: 4-2003
Posted on Tuesday, 12 January, 2010 - 01:46 pm:   Edit PostDelete PostView Post/Check IP

Anton,

The gear change is electric. In a quiet place open the door turn on the ignition but don't start the engine and move the gear lever through the whole range. you should hear a clickety click as the little motor pushes and pulls the selector lever to and fro on the gear box. If in doubt get someone to do the gear lever bit and stick your hear under the right sill and you should see the lever and rod on the side of the box moving.

If it doesn't move open the fuse board under the glove box and push the gear selector cutout which you will identify from the label on the lid. Try it again. If it still doesn't move you have an electric fault most likely which can be checked by an auto electrician.

In an emergency, you can remove the link connecting the gear change motor and the lever can be moved to the position you want. This will allow you to start the engine with the car IN GEAR so obviously have the brakes on when you start. I repeat this is an emergency action and not to be tackled nonchalantly. I have used it twice on beautiful pristine cars stranded miles from anywhere by a river where the company sipped champagne and ate pate with crouton. The cars were stuck in park and the changer wouldn't change. The change rod off, I was able to get the cars in both cases into reverse and run a wheel up a steep mound which put the dear thing in a most ungainly pose, noted with horror by the crouton crunchers. That let me get comfortably under the car and move the selector lever to drive and we were all able to go home!

Generally the system gives very little trouble but like us all it is getting on!
Top of pagePrevious messageNext messageBottom of page Link to this message

Alan H Olden
New User
Username: alan_olden

Post Number: 7
Registered: 5-2009
Posted on Tuesday, 27 April, 2010 - 05:40 pm:   Edit PostDelete PostView Post/Check IP

Having read the threads below, for the first time since I have owned my ‘81 Silver Spirit I encountered on a previous weekend a ‘Failure to Proceed’ - on the way to a wedding of all things!. Despite rechecking the gear selector securely being in Park and checking battery connections, fuses etc and all the obvious potential problems, I could not find a reason for the starter motor not to engage; all relays were clicking and dash-lights were all correct; the selector was making all the right noises when moving across the gear positions. After calling for assistance and waiting for a short period, a further attempt was made and to my surprise it started on first crank. It has worked fine ever since! I wonder if anyone else has experienced a similar problem?– - i wondered if there might be a sticky micro switch somewhere or just one of those things that happen with older cars!.
Top of pagePrevious messageNext messageBottom of page Link to this message

Anton De Bloch
Unregistered guest
Posted From: 77.196.167.241
Posted on Thursday, 28 October, 2010 - 10:10 pm:   Edit PostDelete PostView Post/Check IP

Good morning,
I do apologise for not replying sooner but this year has been rather intense and involved considerable travel. I was however home for a brief period in the summer and follwed your recomendations and listend for the clikety clik. Everthing sounded very good. I sat in the car and revved the engine a little and then put it in reverse to try and move back down the garden. Fortunately I had a good reaction with the brake foot as the car leapt forward. I stopped six inched from a brick wall, crushing a flower pot at the same time. I put the selector in reverse again and could feel the forward motion again. I did find this rather troubling.
I left well alone and decide that another day would be good enough. And now there is another problem of a similar nature. My other Spirit has a similar problem. But this time with the selector in D, the car proceeds, but with the selector in R, nothing happens, seems to be a slight feeling to reverse but nothing positive. With some help, we pushed the car back down the garden and I drove into my half finished garage, where there is a "pit". With someone sitting in the drivers seat and going through all the selector positions, everthing sounds god. clikety clik all the way but no rearward motion at all. Therefore I am mystified as to what could be the cause of all this. As stated previously, I would appreciate any indications or hints from the message board
Kind regards
Anton De Bloch

(Message approved by david_gore)
Top of pagePrevious messageNext messageBottom of page Link to this message

Paul Yorke
Grand Master
Username: paul_yorke

Post Number: 682
Registered: 6-2006
Posted on Friday, 29 October, 2010 - 08:38 am:   Edit PostDelete PostView Post/Check IP

Anton, have you checked the transmission fluid levels with the engine running?

Also - if you leave the engine running for say 10 minutes do you get gears engaging then?

What fluid have you got in the boxes? When were the filters and the filter suction tube o'rings changed last?
Top of pagePrevious messageNext messageBottom of page Link to this message

James Feller
Prolific User
Username: james_feller

Post Number: 154
Registered: 5-2008
Posted on Monday, 01 November, 2010 - 11:34 am:   Edit PostDelete PostView Post/Check IP

Alan, in response to your 'failure to proceed' it sounds very much like my little 'moment' that I described to the forum a few weeks ago, its in General Discussion under 'Spirit failed to proceed'. Ostensibly, the solenoids on our old Lucas Starters are getting old and mine being now 24 years old is not being reliable anymore and I will change the starter to the newer type, nippondenso unit and never have that feeling of 'will she turn over now' again. Unlike you, though just as embarrassing...., I was at a Concourse event and my car was being judged... when asked to start the motor, I got all lights coming on, selector in P however not a cranking noise to hear. I could hear a soft buzzing noise coming from in the engine bay and this it turns out is the solenoid 'sticking' or not engaging and turning the engine. Luckily people at this event knew what was wrong and tapped the starter with a spanner and surprise surprise it fired up straight away. The little problem has not repeated to date. I went for drive on the weekend and was expecting no start, but the Rolls fired up no probs. However I just don't trust it now. Imagaine stopping and filling up or parked outside a nice noshery and having then to get down to road level and bash the starter with a spanner to get your 'best car in the world' to start. Certainly not something I want to do. Its going in in Dec for its service so I will have the new starter put on while its being serviced. Note; this is a much better, smaller lighter and more powerful unit than the crappy Lucas one, and at about 60% $$ less than a new Lucas job how good is that! Ironically Crewe realised this and from 87 onwards put these nippon units onto all cars.
Anton, forgive me hijacking your thread but Alan's comments read exactly like my expirence so I am assuming his "Lucas Prince of Darkness' starter is not wanting too anymore.....

Cheers

J
Top of pagePrevious messageNext messageBottom of page Link to this message

Anton De Bloch
Unregistered guest
Posted From: 77.199.190.190
Posted on Tuesday, 23 November, 2010 - 09:49 pm:   Edit PostDelete PostView Post/Check IP

The fluids is the manufacturers recomendation
The filters and rings were changed about four thousand miles ago according to the invoice.
Levels are ok
Makes no difference how long the engine runs either
Kind regards

(Message approved by david_gore)

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Please quote Chassis Numbers for all vehicles mentioned.
Password:
E-mail:
Options: Enable HTML code in message
Automatically activate URLs in message
Action: