Strange noises from the rear suspensi... Log Out | Topics | Search
Moderators | Register | Edit Profile

Australian RR Forums » Silver Shadow Series » Strange noises from the rear suspension rams « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Patrick Francis
Frequent User
Username: jackpot

Post Number: 304
Registered: 11-2016
Posted on Monday, 09 December, 2019 - 08:05:   Edit PostDelete PostView Post/Check IP

Hi All
During my Arthurian search for the funny clicking and creaking noises that emanate from the rear suspension, I decide to take my rear rams apart and examine them.
I installed upgraded o-rings and seals a couple of years ago, and the self levelling has been in good use ever since.

I noticed that the o-ring and seal in both rams had been slightly flattenend and distorted on two opppsite sides. Also the glasing on the both the piston and cylinder was pronounced on the same sides. Meaning that then piston has a slightly off true direction of pressure - which is very understandable.
Trying to see what kept the piston true, I noticed that the cylinder has a sleeve inside it, that I cannot see as a purchaseable option on Flying Spares or Introcar.
Has anyone noticed this sleeve inside that ram before? Can it be replaced?
Patrick
Top of pagePrevious messageNext messageBottom of page Link to this message

gordon le feuvre
Frequent User
Username: triumph

Post Number: 326
Registered: 07-2012
Posted on Saturday, 14 December, 2019 - 21:30:   Edit PostDelete PostView Post/Check IP

Patrick, chassis number would help, as cars changed from a metalastick type "top hat" that site on top rear road spring to a solid type around 16000 chassis. because earlier type could not resist natural bow in road spring which 1. caused spring to bow 2. this caused side loading on ram piston, is this what you have?
Top of pagePrevious messageNext messageBottom of page Link to this message

David Gore
Moderator
Username: david_gore

Post Number: 3532
Registered: 04-2003
Posted on Sunday, 15 December, 2019 - 07:23:   Edit PostDelete PostView Post/Check IP

Patrick,

Did the rear rams ever make a tapping noise best described by one of our NSW members as sounding like "Maxwell's Silver Hammer" from the classic Beatle's song?

We eventually traced this to the "modified" Castrol RR363 hydraulic fluid they sneaked onto the market in the 1990's which was far inferior to the earlier traditional RR363 with Castor Oil. The ram would bind and then release under varying loads giving the tapping sound. Castrol subsequently changed the oil composition as a consequence and the problem eventually disappeared.

If you experienced this noise, the unusual problems may arise from either this fluid or internal "sticking" of the rams for some reason.
Top of pagePrevious messageNext messageBottom of page Link to this message

Patrick Ryan
Grand Master
Username: patrick_r

Post Number: 2194
Registered: 04-2016
Posted on Sunday, 15 December, 2019 - 09:36:   Edit PostDelete PostView Post/Check IP

Gents,
I have to admit.
The best thing I ever did was get rid of that cantankerous rear suspension that gave me (and Iím sure all of you) heartache.

Not knowing when or if the system would fail on long drives, and leave us stranded.

The handling of the series I Shadow never concerned me, in fact I got quite used to it, and itís idiosyncrasies.
Of course the standard ride is just amazing.

The soft comfort ride double acting shocks, I fitted with self lubricating neoprene spacers to give me the correct height was fantastic.
All worries went in the bin with those bloody rams.

Anyone who fits sports springs, and hard or sports shocks to their Shadow are missing what the car was designed to do.

Enjoy the plush magic carpet wallowing like sailing without a care in the Queen Mary.
No more banging, clanging, thumps, bumps and squeaks.
Now that brought a smile to my face.

As David posted some time ago,
Here are a couple of my pics showing the correct ride height for a Shadow.

Note the sill brightwork that is just above the RR round portion of the hub cap.
Even with a full load of fuel, a full boot, and 2 people in the rear, the trim was pointing right at the centre of the logo, all of about 30mm drop.
Still a very good ride height on those big trips away.





Top of pagePrevious messageNext messageBottom of page Link to this message

Patrick Francis
Frequent User
Username: jackpot

Post Number: 305
Registered: 11-2016
Posted on Tuesday, 24 December, 2019 - 12:39:   Edit PostDelete PostView Post/Check IP

Hi all
So sorry I havenít replied, but have been a bit tied up lately and just logged on.

Gordon, my chassis number is 1750ish from memory. When I took the rams apart, there seemed to be some side loading that could be seen by shine of the ram and cylinder, and the wear on the rubber o-ring, although it does not leak. The cylinder seems to have a sleeve in it, that centralists the ram with a tight fit, but neither Flying spares nor Introcar could confirm this.

David, you describe the noise perfectly, and it seems to have got worse since I converted to a yak blend of 90% dot4 and 10% castor oil. I may add a little more castor oil to each reservoir to see if that helps alleviate the noises- then we know!
I am not sure what the downside to adding more castor oil to the blend? Castor oil has a higher boiling point than dot4, and they mix very well.

Patrick, you cannot imagine the amount of times I have got close to binning the self levelling system! The problem I have is that if my half shafts do not travel horizontal, I always experience vibration from the trunnions.
Do you never get this when you have 4people in the back, with the associated drop in rear ride hde
Top of pagePrevious messageNext messageBottom of page Link to this message

David Gore
Moderator
Username: david_gore

Post Number: 3539
Registered: 04-2003
Posted on Tuesday, 24 December, 2019 - 14:38:   Edit PostDelete PostView Post/Check IP

Patrick,

From memory the original YAK formulation was 15% Castor Oil and 85% Dot 4 brake fluid.

The Castor oil is simply an EP lubricant for the moving components in the Shadow hydraulic system and is completely miscible in DOT 4.

Did you fully bleed the hydraulic system especially after changing to the YAK fluid with a final full bleed of the rear rams? The ram feeds from the rear height control valves is a "dead end" circuit and have to be bled AFTER the system has been drained, the old fluid replaced with the YAK fluid and all recirculating circuits actuated before bleeding these circuits.

When the recirculating circuits have been bled, the "dead end" circuits are then bled until all the fluid in the rams has been removed and replaced with the YAK fluid.

It is possible, the ram body and piston have experienced excessive wear from "sticking" due to lubrication failure and replacing the fluid may not rectify the noise problem.

I suggest you set up Tord Sambal's simulation of the Shadow Hydraulic System and activate the individual circuits to see the fluid flows and this will give you a better understanding of the entire system. I have placed this file in a Google Drive folder which can be accessed for downloading using the link below:

https://drive.google.com/file/d/1fBZehZQMzXU5a5ZsIKJ-YEsBznm6EF-M/view?usp=sharing

A "No Preview Available" box will open on a new page in your browser, just click on the "Download" button in this box to download the file to your computer. After downloading, use a "run" command to open the file and the hydraulic system schematic will appear.

Click on the start engine button in the top left-hand corner and when the accumulator pressure stabilises at 2550, turn off the engine and click on the "Press brake pedal 30 times" and watch the fluid flow and pressure gauge.

Turn the engine on and when the accumulators are charged, play with the brake pressure, doors and boot load buttons and watch the fluid flows and speeds in the various circuits.

Note the "dead end" circuits as these are the ones that need complete bleeding to remove old fluid and replace it with new fluid.

If you have any problems, please message me through the forum with the details and I will help you as much as I can.
Top of pagePrevious messageNext messageBottom of page Link to this message

Patrick Francis
Frequent User
Username: jackpot

Post Number: 306
Registered: 11-2016
Posted on Tuesday, 24 December, 2019 - 17:32:   Edit PostDelete PostView Post/Check IP

Hi David
Thank you so much for your help and advice as always. Brings back memories of your step by step guidance, (was it 20 years ago), when you guided a novice (me) through every part of taking my brake system to pieces and servicing everything. But for your moral and technical support at the time, my car would still be in pieces to this day! This was before the days of forums and efficient internet. I will be attacking my brake system again after the holidays, and will revert with results!

Wishing everybody on the forum a very Happy and Healthy 2020 full of the joys of motoring.
Also a Merry Christmas to those of us that celebrate it!

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Please quote Chassis Numbers for all vehicles mentioned.
Password:
E-mail:
Options: Enable HTML code in message
Automatically activate URLs in message
Action: