Bentley turbo r 1990 auto ride light Log Out | Topics | Search
Moderators | Register | Edit Profile

Australian RR Forums » General Discussion » Bentley turbo r 1990 auto ride light « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

michael platt
Yet to post message
Username: turbomike

Post Number: 1
Registered: 2-2016
Posted on Wednesday, 03 February, 2016 - 23:43:   Edit PostDelete PostView Post/Check IP

Hey Guys,
My auto light comes on sometimes?? any idea if there is a fuse or relay that maybe has a bad connection.I figured that if it had gone completly that the light would stay on. Thankyou.
Top of pagePrevious messageNext messageBottom of page Link to this message

Jim Walters
Frequent User
Username: jim_walters

Post Number: 70
Registered: 1-2014
Posted on Thursday, 04 February, 2016 - 04:21:   Edit PostDelete PostView Post/Check IP

It is telling you there is an intermittent fault. This could be in a wiring connector, the ECU, the steering input sensor, or one of the solenoids in the dampers. You need the test box to isolate the fault but the first thing I would do is to clean each connector that links each damper to the wiring harness and reassemble them with dielectric grease. If that doesn't solve it then you need the factory or SBI test box.

SRE22493 NAC-05370
www.bristolmotors.com

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action: