Outside Temperature Sensor Log Out | Topics | Search
Moderators | Register | Edit Profile

Australian RR Forums » Spirit Series » Threads to 2015 » Outside Temperature Sensor « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Alan H Olden
New User
Username: alan_olden

Post Number: 3
Registered: 5-2009
Posted on Tuesday, 30 March, 2010 - 02:07 pm:   Edit PostDelete PostView Post/Check IP

My Outside temperature gauge on the dash has been faulty for a while - reads -88Deg! and I wonder if anyone has had a similar problem whether it is the sensor (not sure where it is located) of whether it is the actual display module they do vary across the Spirits. . Car is R R Silver Spirit 1981. Many thanks Alan
Top of pagePrevious messageNext messageBottom of page Link to this message

David Gore
Moderator
Username: david_gore

Post Number: 948
Registered: 4-2003
Posted on Tuesday, 30 March, 2010 - 03:11 pm:   Edit PostDelete PostView Post/Check IP

Alan,

Our valued member Robert Wort has documented this exact problem and how to repair it in Issue #18 of his "Crewe'd Jottings" newsletter pages 3-4 inclusive.

I am attaching a copy of this issue below for your interest:

application/pdfCrewe'd Jottings Issue 18
CREWE'D JOTTINGS ISSUE 18.pdf (2821.8 k)


I trust you will find this useful.

(Message edited by david_gore on 30 March 2010)
Top of pagePrevious messageNext messageBottom of page Link to this message

Neville Davies
Experienced User
Username: nev_davies

Post Number: 20
Registered: 9-2006
Posted on Tuesday, 30 March, 2010 - 04:26 pm:   Edit PostDelete PostView Post/Check IP

David I'd missed that one in the jottings certainly one to remember.Alan my problem with my 81 spirit was the connection on the sensor.It is behind the front bumper on the right hand side of the car 2 connections with lucar connectors.
regards Nev
Top of pagePrevious messageNext messageBottom of page Link to this message

Alan H Olden
New User
Username: alan_olden

Post Number: 6
Registered: 5-2009
Posted on Thursday, 01 April, 2010 - 08:54 am:   Edit PostDelete PostView Post/Check IP

David. Many thanks this is most helpful. I will read the crewe'd jottings from Robert W with interest and see what develops. The posting from Neville is also very useful; I will start looking. Hopefully it is a relatively easy solution. Regards A